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1.0 Introduction 
 
The Model 881A-GS and 881L-GS (hereafter called 881A/L-GS) are advanced gyro-stabilized, high-resolution 

scanning sonar systems that have been designed to provide simple, reliable, and accurate representation of 

underwater targets. The 881A-GS is a serial device and the 881L-GS is connected via ethernet. Gyro stabilization 

means that the sonar is capable of crystal-clear visualization from moving ROVs without the blurring effects of host 

vehicle rotation. An advanced, low drift gyro is integrated directly into the sonar head, so the sonar can now 

compensate for vehicle motion in real time with accuracy and stability. Gyro stabilization is very useful to ROV 

pilots when working in close proximity to targets.  

 

The Sonar is interfaced via Serial (RS-232 or RS-485) or Ethernet depending on the model (881A-GS – serial and 

881L-GS – ethernet). 

 

Both units deliver a high level of performance with the 881L-GS ethernet unit able transfer data at a higher rate 

which leads to improved range resolution. 

 

The 881A/L-GS sonar comes with a free Windows™ program that is used to interface with the sonar, control 

settings, log and play back data. 
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2.0 Getting Started 

The following points describe the set-up procedure: 

 

• Physically mount the sonar. Refer to Section 2.1 for details. 

• Ensure 24 VDC @ 1 A minimum power supply is off. 

• Configure the network card’s IP address (see Sections 3.4.2 and 3.4.1) or Comm port when using 881L 

and 881A respectively. 

• Connect the RJ45 connector to the PC’s network port or cable to the PC’s Comm port (881L and 881A 

respectively). 

• Plug the underwater connector to the sonar. 

• Deploy to stable, flat location. 

• Power up the 881A/L-GS. 

• Wait for gyro calibration to complete. The sonar, upon power up will calibrate the motor, delay for 30 

seconds and automatically perform a gyro calibration. No communication to the gyro sub-system is 

available at this time. 

• Launch the Win881AL_GS.exe program. 

• Verify the local latitude and declination setting (see Section 3.5.8) and adjust if necessary.  
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2.1 Hardware Installation  

 
Figure 2-1 External View 

 

A: Transducer. FRAGILE. This area must not be obstructed. Do not attach any brackets or fastenings to this area. 

 

B: Connector. Ensure locking sleeve is used. Do not bend pins. 

 

C: Oil filling port. Do not remove. Represents moving transducer Zero position. 

 

D: Electronics bottle. Use this area to mount the sonar. 

 

2.2 Software Setup 

The latest version of the Win881AL_GS.exe program is available from the Imagenex Technology website 

(https://imagenex.com/interior-page/software-download). The installation of the software on the PC is 

straightforward. It can be installed in its own directory, and run by double clicking, or you can create a shortcut from 

the desktop for it. It is not recommended that the “New Program Wizard” nor any other installation program be used. 

 

If present, a Win881AL.INI file will be read and the settings from the previous time the application was run will be 

used.  
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2.3 Interface 

Controls: 
 

 

Connect to a physical sonar head 

 
Open a File play-back session 

 
Start / Stop recording an 81R data file  

 

Scan in polar mode which means the sonar will do 360° rotations. Direction (CW  / CCW) is toggled 

by clicking Rev. 

 

Scan in a sector defined by the Sector setting.  

 

Displays a Side Scan type image showing intensity of return.  

 

Pauses Real Time or Playback 

 

Changes the sweep direction. Toggles clockwise / counterclockwise 

 

Refreshes display 

 

Restore default zoom and pan. 

 

Zoom in display. 

 

Zoom out display. 

 
Ruler. Measures distance in metres or feet (depending on Options > Units selection) on the display. 

 

Opens a diagnostics window. 

 

Opens a window with speed keys and other settings (See Appendix A) 

Table 2-2 Toolbar Options 
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Figure 2-3 File Pos and Speed Control 

 

Used during Playback and allows the user to adjust the playback speed and File position (see Figure 2-3 File Pos 

and Speed Control above) 

 

 
Figure 2-4 Sonar Attributes 

Used to control various sonar attributes. Only available in Real Time (see Figure 2-4 Sonar Attributes above) 

 

Range: Set the maximum range of target detection. Maximum 200m. 

Gain: Set the sonar gain. Max 40 db. Adjust until display optimized. 

Sector: Define the scan sector (0° – 360°). 

Train: Allows for the rotation of the sector set above around the centre 

Speed: Define the scan speed of the sonar. (Slow – Fastest).  

Mode: Polar / Sector / Side Scan, as described in Table 2-2 Toolbar Options. 

Enable ES: Not used for the 881A/L-GS. 

Range: Not used for the 881A/L-GS. 

Gain: Not used for the 881A/L-GS. 
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Figure 2-5 Display 
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Ref Description 

1 
Display current acoustic range and frequency of sonar in yellow. Displays grid scale and current 

gain in orange. Gyro enabled / disabled in green 

2 
Displays only when Gyro Stabilized Image is enabled. One of: North Up, Heading Up, or Target 

Steering. 

3 Displays “Not Recording” or “Recording...” 

4 
Displays “No Connection” when communication to the sonar is interrupted. Steps between IP 

address and connection status 

5 Quick setting for sonar range and gain (if Gyro Enabled selected) 

6 Current transducer position for the “ping” 

7 and 8 

Sonar position indicator: 

The yellow circle indicates the current sonar unit heading independent of the transducer position: 

• In North Up mode, the circle will remain at the heading of the sonar unit. It will rotate 

around the perimeter of the sonar image which remains stationary in a North Up 

orientation. 

• In Heading Up mode, the circle will remain stationary at the top of the screen, while the 

sonar image rotates. 

• In Target Steering mode, the circle will transverse around the perimeter of the sonar 

image which remains stationary 

9 

Gyro Stabilized Image mode selection 

 

If Target Steering Mode selected, the user can Acquire Target which allows the user to select a 

target location. The scanning sector will then be centred on the selected target and rotated to place 

the target at the top of the display. (See  Figure 2-7 Acquire Target below for details). 

Table 2-6 Toolbar Options 
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Acquire Target 

The 881A/L-GS has the ability to select a target of interest, and automatically centre on and scan about a target on 

screen. The procedure is as follows: 

 

• Ensure the gyro is enabled and in “Target Steering” mode.  The image will perform a full polar scan. 

• Select the button “Acquire Target”. The mouse cursor will change to     

• Select desired target on screen. The screen will automatically change to a top sector view, sector size 

defaults to 120°and the target centred within the sector:  

 

  
Acquire Target was selected and the mouse cursor 

changed to the selection cursor. The target cursor is 

positioned over the target of interest and once 

clicked, >> see slide alongside. 

The desired target was selected. The screen 

automatically centred the target within a sector and 

rotated the sector to the top of the screen. The sonar 

will now scan the sector with the centred target. 

Figure 2-7 Acquire Target 

 

To return, select “Release Target” to remove the sector restrictions and train angle. 

 

 
Figure 2-8 Bottom Left 

 

See Figure 2-8 Bottom Left above.  

H: Sonar heading 

R: Range of the cursor 

B: Bearing of the cursor 

 

Latitude and Longitude data (if a GPS is interfaced) is displayed below this Heading, Range and Bearing data 
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Figure 2-9 Compass Display 

 

See Figure 2-9 Compass Display above. Displays the current heading as a moving display if View > Compass 

Display is selected. 

 

 
Figure 2-10 ROV 

Overlay 

 

See Figure 2-10 ROV Overlay above. Displays the current heading as a moving display if View > ROV Overlay is 

selected. Size can be adjusted by using the Z speed key, which toggles through various size options. 

 

Additional information is displayed in the bottom of the interface toolbar. 
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3.0 Software Menus 

3.1 File 

3.1.1 Connect to Sonar Head 

Select data source to be from the sonar head and viewed in real-time.  

 

3.1.2 File > Open File to Playback 

Data can be replayed from a previously recorded file from the Open File Dialog. 
 

3.1.3 File > Plot data from UDP 

Specify a data source as an .81R data file that is received through a UDP port. 

 

3.1.4 File > Record Start (Stop) 

Toggles the record state on and off. Recording is done as per the settings below. The file format for an 881A/L-GS 
is .81R. 
 

3.1.5 File > Auto Save File Names 

Select the file name set automatically as Win881AL DD-MMM-YYYY HHMMSS.81R. 
 

3.1.6 File > Auto File Size 

Select the file size to be limited to 1 – 4Gbytes. If selected, data will be logged to the max file size and a new file 
will be created to continue logging. 
 

3.1.7 File > Save Screen 

Opens a dialog that allows for the saving of a BMP file of the current screen. 
 

3.1.8 File > Exit 

Writes all settings to the Win881AL.INI file that is kept in the same location as executable file and closes the program. 

The next time the program is started, the system will load these settings from the .ini file.  
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3.2 View 

3.2.1 View > Hold 

Pause the display of sonar data. 
 

3.2.2 View > Reverse 

Changes the sweep direction. Toggles clockwise / counterclockwise. 
 

3.2.3 View > Clear Screen 

Clears the screen of historical data. 
 

3.2.4 View > Zoom Factor 

Changes the factor by which the display is zoomed in or out (50, 75, 100, 125, 150, 175, 200%). 
 

3.2.5 View > Zoom In 

Zooms in by the factor specified in Zoom Factor.   
 

3.2.6 View > Zoom Out 

Zooms out by the factor specified in Zoom Factor.   
 

3.2.7 View > Grid 

Choose between None, Rectangular, and Polar.  
 

3.2.8 View > Range Marker 

Displays / hides the range, frequency, and gain information on the top left of the display. 
 

3.2.9 View > Color Indicator 

Toggles the colour bar on and off. 
 

3.2.10 View > Compass Display 

Toggles the Compass Bar on and off (see Figure 2-9 Compass Display).  
 

3.2.11 View > ROV Overlay 

Toggles the ROV Overlay on and off (see Figure 2-10 ROV Overlay). 
 

3.2.12 View > Main Toolbar 

Toggles the Main Toolbar on and off (see Table 2-2 Toolbar Options). 
 

3.2.13 View > Mini Settings Bar 

Toggles the Mini Settings Bar (top of display) on and off (see Figure 2-4 Sonar Attributes). 
 

3.2.14 View > Show Sonar Settings 

Toggles a display window on / off that shows various Sonar settings. 
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3.3 Color Table 

Allows various colour combinations (background and scan) to be selected.  

 

Used to change the sonar data colour palettes for the sonar images. The 881A/L-GS uses a colour table to represent 

echo data strength (amplitude). For example, the Normal High intensity colour table maps the echo data amplitude 

to 256 colours ranging from black (low strength level) through blue, green, orange, yellow, white, and red (highest 

strength level). 

 

The Color Table menu offers the following options: 

Normal High Standard colour table used for mapping the echo data amplitude to 256 colors ranging from 
black (low level), through blue, green, orange, yellow, white, and red (highest level). 

Normal Low Same colours as Norm Hi, but uses a lower colour intensity. 
Green 256 shades of green. 
Grey 256 shades of grey (white on black). 
Reverse Grey 256 shades of grey (black on white). 
Brown/Yellow 256 mixed shades of brown and yellow. 
Green/Blue 256 mixed shades of green and blue. 
Green/Yellow 256 mixed shades of green and yellow. 
Blue 256 shades of blue. 

Table 3-1 Colour Options 
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3.4 Systems 

3.4.1 System > Choose COM Ports 

Allows for the configuration of communication ports: 

 

If an 881A-GS is being used, the communication port parameters are set in the Sonar Head section. The Sonar 

Head configuration is not relevant with 881L as it is connected via ethernet.  

 

A serial heading output can be set here which will output the heading sensors heading on a serial port. (String 

format: $HEHDT) 

 

A GPS serial input port can also be configured here to read GPS information. Expected format ($GPGGA) 

 

3.4.2 System > IP Address 

Allows for the configuration of the Internet Protocol (IP) address for incoming sonar data. 

 

The statically assigned default for the sonar IP Address is 192.168.0.5 and unless a different IP address was 

selected at the time of ordering, this should be used and is set in the Sonar IP Address textbox. 

 

Note: 192.168.0.1 is reserved for a network server. 

 

(See Appendix B  WINDOWS™ TCP/IP SET-UP AND TROUBLESHOOTING) 

 

3.4.3 System > Diagnostics 

Displays a window showing various diagnostic information relating to the sonar. 

 

3.4.4 System > Sound Velocity 

Opens a window that allows for the manual input of sound velocity. Default is 1500 m/s. 

 

3.4.5 System > Sonar Orientation 

Select Up if sonar orientated with transducer towards the top and down if inverted.  

 

3.4.6 System > Sonar Type 

Various models of Sonar use the same interface software. Select 881A-GS or 881L-GS depending on model.  
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3.5 Options 

 

3.5.1 Options > Units 

Metres or Feet can be selected as the units used. 

 

3.5.2 Options > Measure Target 

Measures distance in metres or feet (depending on Options > Units selection) on the display. 

 

3.5.3 Options > Enable Gyro 

Enables the internal gyro to be used in North Up, Heading Up, Target Steering and Acquire Target modes. 

 

3.5.4 Options > Calibrate Gyro 

All gyros are sensitive to the environment (i.e. temperature, motion, earth's rotation, etc.) and will naturally drift with 

time. Therefore, from time to time, it is recommended to complete a gyro calibration (in manual mode) or recalibrate 

the motor (auto mode) to remove the accumulated drift. 

 

Automatic Gyro Calibration  

Imagenex Gyro enabled scanning sonars now incorporate an automatic gyro biasing feature which is selectable in 

the user program. This mode continuously re-bias's the gyro in real time, accommodating for temperature 

fluctuations and internal drift. See Section 3.5.5 Options > Enable Gyro Auto Bias for enabling / disabling this mode. 

When first starting the sonar, the bias adjustment will be very rapid as the temperature stabilizes. While the gyro 

will still internally drift, the sonar image will be coherent, allowing the operator to continue to work. Note that the 

absolute heading will not be exact during this time as the sonar does not differentiate between induced drift and 

real movement. After a few minutes, re-calibrate the motor to realign the sonar and the transducer. This will reset 

the accumulated drift that occurred during the warmup period. It is recommended to periodically re-calibrate the 

motor to reset the accumulated drift. 

 

Manual Gyro Calibration  

The information below describes the manual biasing mode which may be necessary in strong magnetic field 

environments.  

 

Do not calibrate the gyro until the internal temperature of the sonar has stabilized, approximately 30-60 minutes 

underwater. 

 

The procedure below is followed: 

• Suspend sonar operations and mount the sonar on a level stable surface or settle the ROV on a flat bottom. 

• Select Options > Calibrate Gyro. 

• The message Calibrating Gyro will appear. Calibration takes approximately 30 seconds. 

• Once the message disappears, standard operation commences. 

 

Note: When using manual biasing, it is ESSENTIAL that the sonar is completely stationary and at constant 

temperature during gyro calibration. Any movement will cause undesirable drift in the gyro. 
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3.5.5 Options > Enable Gyro Auto Bias 

Puts the sonar into auto bias mode where the sonar will continuously re-bias the gyro in real time. Disabling this 

mode requires periodic manual calibration. See Section Options > Calibrate Gyro. 

 

3.5.6 Options > Calibrate Compass 

Field calibrates the internal compass. To calibrate the compass, the sonar head MUST be rotated 360º (direction 

is irrelevant). Check Calibrate Compass, rotate 360º, then un-check Calibrate Compass to store the settings. 

 

3.5.7 Options > Calibrate Motor 

Calibrates the motor and realigns the sonar head position relative to the transducer position. 

This can be done periodically to remove unwanted drift. 

 

3.5.8 Options > Local Lat / Compass Declination 

The geographical local latitude compensates for drift caused by the Earth's rotation. Use the Local Lat / Compass 

Declination window to set the Latitude (0 to 90 for northern latitudes, 0 to -90 for southern latitudes) and Compass 

Declination (offset to magnetic north. west is negative, east is positive). 

 

Note that the Local Latitude will not take effect until a calibrate gyro process is completed. 

 

The following website reports declination  https://www.geomag.nrcan.gc.ca/calc/mdcal-en.php for a given position. 
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3.6 Profile 

3.6.1 Profile > Points Only 

Image data is not displayed. Only generated profile points are displayed. 

 

3.6.2 Profile > Low Mix 

Image data is displayed at quarter intensity along with the generated profile points.  

 

3.6.3 Profile > Medium Mix 

Image data is displayed at half intensity along with the generated profile points. 

 

3.6.4 Profile > High Mix 

Image data is displayed at the normal intensity along with the generated profile points. 

 

3.6.5 Profile > Point Size 

Choose small, medium or large. 

 

3.6.6 Profile > Zero Down 

To enable plotting of profile data with the zero reference of the sonar head pointing vertically down rather than 

pointing horizontally or up. This allows plotting the seafloor in its correct orientation. Note that the GS component 

will not work if the sonar is mounted horizontally. 

 

3.6.7 Profile > Profile Min Range… 

Set the minimum range here. Useful to eliminate spurious returns that occur too close to the transducer. 

 

3.6.8 Profile > Auto Profile 
Not used in the 881A/L-GS sonar. 
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3.7 GPS 

 

3.7.1 GPS > Enable 
If a GPS receiver is connected via a comm port, it may be enabled and disabled here. 

 

3.7.2 GPS > Track Plotter 
Displays a window showing the historical track of the sonar. 

 

3.7.3 GPS > Erase GPS Tracks 
Clears the historical track of the sonar. 

 

3.7.4 GPS > Zoom In 
Zooms in on the track plot. Metres / feet per division is shown in the track plot window. 

 

3.7.5 GPS > Zoom Out 
Zooms out on the track plot. Metres / feet per division is shown in the track plot window. 
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3.8 Video 

It is possible to connect a video source to the sonar via a connected USB video frame grabber. This video is viewed 

in the interface window in real time using the following commands. 

 

3.8.1 Video > Open Video Window 
Allows the interfaced video camera to display in the interface window. 

 

3.8.2 Video > Record Video Frames to File 
Enable / disable the recording of video to the data files. Once File > Copy Start… (Stop…) (see Section 3.1.4) is 

clicked the video data will be included in the data file recording. 

 

Note that storing video can generate very large files. The software is able to automatically split the recorded file in 

predefined file sizes as defined in File > Auto File Size. See Section 3.1.6 
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3.9 Help 

3.9.1 Help > Help… 
Displays a pane with hot keys. (see APPENDIX A) 

 

3.9.2 Help > About… 
Reports the software version, which should be quoted during any support queries. 
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APPENDIX A HOT KEYS 

 

 
  



  

Page 26 of 28 
430-044 

APPENDIX B WINDOWS™ TCP/IP SET-UP AND TROUBLESHOOTING 

 

The Imagenex Model 881L-GS sonar system consists of an underwater sonar head connected via Ethernet 

directly (or indirectly) to a Windows © based computer. 

 

This document covers the necessary setup procedures to enable your Windows© 10 based PC to communicate with 

the sonar. 

 

Ethernet Cable 

The included Ethernet cable specifications are: 

 

• Cat 5e  

• RJ-45 

• 568B wiring scheme 

 

If this cable needs to be replaced, ensure that the above specifications are met.  

 

TCP/IP Setup 

The sonar head needs to run with a static IP (Internet Protocol) address for both head and PC. The IP Address of 

the PC must be set to 192.168.0.X where X is any number excluding 1, 5 and 255:  

 

 

IP Address 192.168.0.X 

Subnet Mask  255.255.255.0 

 

Note: the number ‘1’ is reserved for a network server ‘5’ is reserved for the 881L-GS sonar head, and 255 is 

reserved for broadcasting.  
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This is done as follows (Windows™ 10): 

• Navigate to the Control Panel and double-click ‘Network and Sharing Centre’ 

• Click ‘Change adapter settings’ 

• Right-click on the Ethernet interface you wish to connect with and select ‘Properties’ 

• Select ‘Internet Protocol Version 4 (TCP/IPv4)’ 

• Click Properties 

• Configure as follows and click OK: 

 

 
 

Now the computer is on the same network as the sonar head.  

When starting the Win881AL_GS program, the IP address stored in the “Win881AL.INI” file is read and a 

connection will be established.  

The sonar head should function correctly, however, if communication does not function properly, try the 

suggestions listed below: 

 

• Disable any network bridges that are present 

o A network bridge allows a separate port, such as “USB”, or “Firewire” to piggyback the Ethernet 

connection.  

o Under “Network Connections”, if there is a network bridge icon, disable it. 

 

• Disable any other network devices that are present on the computer 

o Often, if there are multiple network cards present, Windows™ may communicate through an incorrect 

one. This is more of an issue on laptops with wireless connections. 

o Right-click on each connection and select “Disable”. 
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• Under “Network Connections”, right-click on the Ethernet card and select properties. Clear 

unnecessary network protocols: 

o Deselect all services except for Internet Protocol Version 4 (TCP/IPv4)  

 

• Remove any firewalls present 

o Select the “Advanced” Tab. Deselect the Firewall option (if present). 

 

• Click ‘Configure’ (in the General tab). 

o Set Link speed to “Auto” or “10Mbps” 

o In the ‘Advanced’ tab, select ‘Link Speed / Duplex Mode’ and set to either ‘Auto Mode’ or ‘10 Full Mode’. 

o Disable any power saving that shuts down the Ethernet card. 

o In the “Advanced” tab, select “Link Down Power Saving” and set to “Disable”.  

o In the “Power Management” tab, deselect any power saving option.  

 

• Repair the Ethernet connection.  

o Windows™ remembers the hardware address for each socket. To clear the Windows™ settings,  

right-click on the Local Area Connection and select ‘Repair’. 

 


